dpkg : Breaks: libapt-pkg5.0 (< 1.7~b) but 1.6.14 is to be installed

Hace unos días tuve este problema al intentar darle upgrade a mi instalación de ubuntu 20.04: Si tienes este problema al…Seguir leyendodpkg : Breaks: libapt-pkg5.0 (< 1.7~b) but 1.6.14 is to be installed

Autocompletado de texto en Vim

Una de las funcionalidades de los editores de texto tradicionales que más eché en falta al pasarme a Vim fue la…Seguir leyendoAutocompletado de texto en Vim

Comandos básicos de Linux

Estos comandos te van a servir para cualquier distribución de linux que tengas instalada para administrar servidores y navegar por terminal…Seguir leyendoComandos básicos de Linux

Comandos divertidos de Linux

Este es un artículo cuyo único objetivo es distraer, no vas a aprender nada sobre Linux pero sí te vas a…Seguir leyendoComandos divertidos de Linux

Tutorial Básico de VIM

Este es un pequeño tutorial de los comandos más básicos de VIM. No es avanzado, es para que sepas cómo moverte…Seguir leyendoTutorial Básico de VIM

BeautifulSoup trucos

Buscar elemento por varias clases: Buscar elemento usando regex para las clases:Seguir leyendoBeautifulSoup trucos

Crear entornos virtuales de Python

Instrucciones para instalar un entorno virtual de python que utilice otra versión de python diferente de la que tienes instalada como…Seguir leyendoCrear entornos virtuales de Python